Back
Resolved

Scheduled Maintenance

Completed .

Overall Prophecy Status Studio Metadata Automate Prod Spark Interface Transpiler Unit Tests
Completed

Maintenance ended

Posted .
Started

Prophecy Platform upgrade in progress

Posted .